partnernoc HTTP Error 500's
Incident Report for cPanel
Resolved
The issue has been resolved and the errors are cleared. Further analysis will be performed to find the root cause and to ensure this does not occur in the future. Thank you for your patience.
Posted May 31, 2023 - 17:40 CDT
Investigating
We have received an alert that the PartnerNOC application is currently producing HTTP error 500's. We are currently investigating this issue and will advise as progress is made. Thank you for your patience.
Posted May 31, 2023 - 17:08 CDT
This incident affected: partners.cpanel.net.