Manage2 Backend Replication and Licensing issues
Incident Report for cPanel
Resolved
After significant analysis and remediation efforts, it was determined that the reason for the Manage2 issues was related to database replications and a desynchronization of data between the two masters. An effort was conducted to re-synchronize the database masters and validate that the data was contiguous and identical across both servers. Once this was completed, testing indicated that the Manage2 issues reported had been resolved and followups with affected users was performed. We have received feedback from all but one reporting user that the issues are resolved and the affected services are back to normal. Should anyone still be experiencing Manage2 related issues, please report them to the SysAdmin team so they can be analyzed and remediated as needed. Thank you for your patience.
Posted Nov 14, 2023 - 14:28 CST
Investigating
We have received several reports of issues with the Manage2 application as well as various issues interacting with the licensing service. We are currently investigating all reported issues and will advise as progress is made.
Posted Nov 13, 2023 - 17:00 CST
This incident affected: support.cpanel.net, manage2.cpanel.net, store.cpanel.net, and verify.cpanel.net.