SSL CA Issues
Incident Report for cPanel
Resolved
This should be resolved. Please create a sysadmin ticket if you see any issues.
Posted May 30, 2020 - 22:09 CDT
Update
We have identified additional issues related to the expired CA certificate. We are working as quickly as possible to resolve the issue on the problematic systems.
Posted May 30, 2020 - 10:40 CDT
Update
We are continuing to update affected systems, and will have another update shortly.
Posted May 30, 2020 - 08:43 CDT
Identified
A vendor CA certificate expired this morning, which has affected some of our systems. We are currently updating affected the CA bundles on those systems and expect to provide another update shortly.
Posted May 30, 2020 - 07:53 CDT