partial network outage 2020-09-29
Incident Report for cPanel
Resolved
The root issue was caused by a BGP error from an external provider not associated with cPanel infrastructure. The provider has fixed the issue on their end and all BGP routing has returned to normal.
Posted Sep 29, 2020 - 18:04 CDT
Monitoring
Routes appear to be back to normal, and the sites should be available.
Posted Sep 29, 2020 - 15:48 CDT
Identified
We are aware of an issue for many users in reaching a portion of our web sites. We are working with network providers to fix an issue.

Some of our network space has been advertised by a network provider other than our own, and we're in contact with them to clear up this situation.
Posted Sep 29, 2020 - 14:43 CDT
This incident affected: support.cpanel.net, manage2.cpanel.net, store.cpanel.net, verify.cpanel.net, securedownloads.cpanel.net, and go.cpanel.net.