Issues purchasing SSL certificates
Incident Report for cPanel
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 19:02 CST
Monitoring
We are continuing to monitor this service.
Posted Oct 10, 2021 - 01:47 CDT
Identified
We are still in communication with Sectigo regarding the rate limits that were reached. The rate limits were reported to have been lowered globally in order to reduce the impact and performance to Sectigo's customer base. SSL issuance may be intermittent during the time in which the limitations are reached.
Posted Jun 16, 2021 - 09:32 CDT
Update
We are still in communication with Sectigo. They have reported that the issue has been escalated as urgent to their development team in order to investigate as soon as possible.

There is a chance that the API call limit we hit resets at some interval and the problem will resolve itself on its own, however, we will continue to monitor and provide updates as necessary.
Posted Jun 14, 2021 - 12:54 CDT
Update
We have reached out to Sectigo regarding this issue. We are currently awaiting more information.
Posted Jun 14, 2021 - 11:37 CDT
Investigating
We have been notified regarding Partners being unable to purchase SSL certificates. It appears that we may have hit an API limit. This will also prevent free SSL certificates from being processed at this time.
Posted Jun 14, 2021 - 10:45 CDT